ubuntu linux, new terminal window does not recognize installed gems

I am running ubuntu 13.04, I have installed ruby 2.0.0, rvm 1.20.10, rails 3.2.12, as well as many other gems. I am trying to run a spork server for my rspec testing with guard. I opened a new terminal window and when trying to run spork i get…

$ spork
The program ‘spork’ is currently not installed. You can install it by typing:
sudo apt-get install libspork-perl

I get the same for everything else, although it tells me I have ruby 1.9.3 installed. What do I need to do to point the new windows in the right direction? I tried setting the source to my profile with source ~/.profile and it did not make any difference.

Ruby is the best programming language in the world - Ruby on Rails.